Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-18-2017, 05:08 AM
godbo2 godbo2 is offline
Member
 
Join Date: Jul 2017
Posts: 3
godbo2 has 10 reputation points
Default UCM 10.1 Major issues

We upgraded our Phone system from 9.0.3.0 to 10.1
We followed all documents but are having major issues with our UCM.
So after the upgrade (went super easy (1 hour) I noticed that the UCM is upgraded to 10.1 but VMPRo, oneX and
Management Services are all 9.0.

When i try to upgrade them they all error our.
OneX says it corrupted.
So i try to upload a new file to the repository via the web portal it when it gets to 100% i get an error and i returns me to the log in screen.

Has anyone else had this?
Reply With Quote
  #2  
Old 07-18-2017, 05:09 AM
godbo2 godbo2 is offline
Member
 
Join Date: Jul 2017
Posts: 3
godbo2 has 10 reputation points
Default

Management Services i get

'usermod: existing lock file /etc/passwd.lock without a PID
usermod: cannot lock /etc/passwd; try again later.
error: %pre(ipoffice-10.1.0-237.el6.i686) scriptlet failed, exit status 1
error: install: %pre scriptlet failed (2), skipping ipoffice-10.1.0-237.el6
Reply With Quote
  #3  
Old 07-18-2017, 05:11 AM
godbo2 godbo2 is offline
Member
 
Join Date: Jul 2017
Posts: 3
godbo2 has 10 reputation points
Default

OneX:
'error: Failed dependencies:
postgresql94 is needed by oneXportal-10.1.0-305.noarch
postgresql94-jdbc is needed by oneXportal-10.1.0-305.noarch
postgresql94-libs is needed by oneXportal-10.1.0-305.noarch
postgresql94-odbc is needed by oneXportal-10.1.0-305.noarch
postgresql94-server is needed by oneXportal-10.1.0-305.noarch
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:09 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.