Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2013, 03:49 AM
mgoodl mgoodl is offline
Aspiring Member
 
Join Date: May 2013
Posts: 1
mgoodl has 10 reputation points
Default Routing For vector with attended groups and attendants

Morning all,

I'm having a few problems with a vector setup for our reception using attended groups and attendants

What I want to do is....

caller rings VDN 1000 (for example), if no attendants staffed in attended group go to VDN 2000 (for example), if no answer after 10 rings go to VDN 2000 (for example). then if no answer after 10 rings repeat loop

Here is my vector setup....

ge vector 235 Page 1 of 6
CALL VECTOR

Number: 235 Name: Doxford Recep
Multimedia? n Attendant Vectoring? y Meet-me Conf? n Lock? y
Basic? y EAS? y G3V4 Enhanced? y ANI/II-Digits? y ASAI Routing? y
Prompting? y LAI? y G3V4 Adv Route? y CINFO? y BSR? y Holidays? y
Variables? y 3.0 Enhanced? y
01 wait-time 1 secs hearing silence
02 goto step 9 if holiday in table 17
03 goto step 9 if time-of-day is fri 18:00 to mon 07:30
04 goto step 9 if time-of-day is all 18:00 to all 07:30
05 goto vector 364 @step 8 if staffed-agents in skill 65 = 0
06 queue-to attd-group
07 stop
08 route-to number 440500 with cov y if unconditionally
09 disconnect after announcement 449984

Any advice?

The no available agents bit is working but it is the no answer bit which is bugging me.....

Any help greatly appreciated....
Reply With Quote
  #2  
Old 12-16-2014, 10:17 AM
johnlynfatt johnlynfatt is offline
Aspiring Member
 
Join Date: Jun 2010
Posts: 1
johnlynfatt has 10 reputation points
Default Routing For vector with attended groups and attendants

Put the stop below Line "09"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:14 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.