Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2014, 08:57 AM
tfyshk tfyshk is offline
Member
 
Join Date: Mar 2014
Posts: 4
tfyshk has 10 reputation points
Default one-X Portal problems

Hello guys, sorry for my english but i need help...

specs:
1) IP Ofiice 500 v2
2) server with MS Windows Server 2008 R2

Voicemail Pro and one-X Portal installed on server.

And now problem description...

users can`t make calls, IP Office connect deskphones even if users or user make or receive call using one-x portal web interface

if i connect directly to voicemail i can listen to messages that i have

if i connect to onexportal i can`t listen to messages on browser. it gives a warning message: "Currently unable to play Voicemail messages via the browser. Please select 'phone' mode to play back voice messages on your desk phone."


*Web voicemail service installed and starts automatically
**Server and PC`s can resolve DNS and file hosts has entry "10.0.0.1 onexportal"
Reply With Quote
  #2  
Old 03-18-2014, 10:42 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 547
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

The most common cause for this to not work is the lack of IIS and the installation order.

IIS should be installed and configured on the Windows server before installation of Voicemail Pro and then one-X Portal for IP Office.

Details are given in the one-X Portal for IP Office installation manual. A cut and paste is:

Microsoft IIS should be installed and running before installation of the Voicemail Pro voicemail server software. Set the following IIS options:
• Enable Direct Metabase Edit.
• IIS6 Configuration Compatibility.
• SSL should be disabled for the default website.
• The Voicemail Pro voicemail server installation should include the Web Voicemail Pro (UMS) component.
• The voicemail server must be in the same subnet as the one-X Portal for IP Office server.
• Check that the IIS on the voicemail server can be browsed by server name from the one-X Portal for IP Office server PC. Enter http://<voicemail_server_name>/localstart.asp into a browse. If the IIS server does not respond, resolve the DNS routing between the servers before proceeding with the one-X Portal for IP Office installation.
Reply With Quote
  #3  
Old 03-18-2014, 12:14 PM
tfyshk tfyshk is offline
Member
 
Join Date: Mar 2014
Posts: 4
tfyshk has 10 reputation points
Default

thanks for your response

IIS is installed and configured before VM Pro installation, and after installation available such directories as "NamesGreetings", "PersonalGreetings", "VoicemailAccounts", "Voicemail".

only thing that i still can`t get is "Enter http://<voicemail_server_name>/localstart.asp into a browse" in my case server PC Name is "onexportal" if i type http://onexportal/localstart.asp i receive a message from IIS that there are is no such page (error 404)

*if i type http://onexportal/voicemail IIS show a login page to voicemail



Reply With Quote
  #4  
Old 03-19-2014, 07:29 AM
nash's Avatar
nash nash is offline
Brainiac
.
 
Join Date: May 2010
Location: Manchester, UK
Posts: 82
nash has 15 reputation pointsnash has 15 reputation points
Default

That would be a DNS problem. What about if you amend to use the IP Address instead of DNS name?
__________________
Andrew Nash | Global SMB Services Leader | Global Support Services | Avaya |
Reply With Quote
  #5  
Old 03-19-2014, 07:43 AM
tfyshk tfyshk is offline
Member
 
Join Date: Mar 2014
Posts: 4
tfyshk has 10 reputation points
Default

if i will type 10.0.0.1/localstart.asp IIS will send th same 404 error page

Problem with voicemessages resolved. i had to change in one-X Portal admin page Configuration->Providers->Default-VMPro-Provider IP Address from default to my server IP address. Someone can explain why it don`t works with standart settings?

no changes with calls(
Reply With Quote
  #6  
Old 03-23-2014, 08:21 PM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

This is an IIS issue. Uninstall IIS, reboot, and reinstall.. This may also require you to reinstall the vmpro and 1xp as well.....
Reply With Quote
  #7  
Old 03-24-2014, 12:23 AM
tfyshk tfyshk is offline
Member
 
Join Date: Mar 2014
Posts: 4
tfyshk has 10 reputation points
Default

right now i can make a call using a cell phone (problem was with port forwarding and dns more details here http://www.tek-tips.com/viewthread.cfm?qid=1719664)
Reply With Quote
  #8  
Old 09-10-2015, 05:22 AM
arahamanshar arahamanshar is offline
Whiz
.
 
Join Date: Jan 2015
Posts: 44
arahamanshar has 10 reputation points
Default

okay, thank you for sharing the resolution
Reply With Quote
Reply

Tags
call problem, ip office, one-x portal, voicemail pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:32 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.