Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-22-2013, 09:18 AM
dfrade dfrade is offline
Member
 
Join Date: Feb 2013
Posts: 8
dfrade has 10 reputation points
Default Can't obtain correct value for ANI in AVP using cti connector

Hi all,

We have a problem using cti connector in dialog designer application with VoicePortal 5.1. The application only writes to trace.log the value of :
--------------------
session dnis
session ani
cticallinfo: ani
cticallinfo dnis
--------------------

Whole example of the call:
customer call to ddi, and is routed to VDN and then to agent.
Agent makes a consultation call to another second VDN and finish the transfer.

If no agents answer in the second VDN , call is routed to Voice Portal VDN, and then to Voice Portal Application.

I recieve "cticallinfo: ani" like this: "T2501#1" instead of real customer ANI. I guess this is the Dynamic Device ID, but i don't know why it is populating this, instead of real customer ANI.
¿What is happening?, ¿Does anybody know how to fix this behaviour?
Reply With Quote
 

Tags
cti connector, dynamic device id, trunk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:08 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.