Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2015, 09:27 AM
nelso140 nelso140 is offline
Member
 
Join Date: Mar 2015
Posts: 6
nelso140 has 10 reputation points
Default 9.1.1.0.10 Server Edition Web Manager button programming not saving

Hi guys,

All of my IPO Server Edition 9.1.1.0.10 installations seem to have a bug that prevents customers from using the web manager to program buttons on all of their phones, digital or IP. It says that the changes are saved, but a refresh reveals that it has not. Tested on multiple installations, using different computers and browsers. Has anyone come across this and found a work around other than using Manager?

Thanks
Reply With Quote
  #2  
Old 06-08-2015, 01:16 AM
kirchenlo kirchenlo is offline
Guru
 
Join Date: Nov 2010
Posts: 195
kirchenlo has 15 reputation pointskirchenlo has 15 reputation points
Default

Hello,

I found out that web manager has plenty of bugs and I would recommend you to use the IP Office Manager software for any changes you do on the server edition. I can say that on the IP500v2 are less bugs on the web management.

Unfortunately the 9.1 server edition release is in my opinion not a very stable and good quality. I upgraded some of my customer from a good working server edition 8.1 to 9.1. I opened at least 3 service requests per customer.

I hope that the quality will be better with SP2 and that they address all the open in issues.

Regards
Reply With Quote
  #3  
Old 06-09-2015, 07:45 AM
oiduran's Avatar
oiduran oiduran is offline
Genius
 
Join Date: Nov 2013
Location: Bogotá, Colombia
Posts: 204
oiduran has 22 reputation pointsoiduran has 22 reputation points
Default

Regards,

I was tested the button programming functions via web browser and too it happened. The issues is of the firmware. Only is possible cofnigurate with Manager application.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:21 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.