Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-29-2014, 04:39 PM
lpulia lpulia is offline
Aspiring Member
 
Join Date: Jul 2014
Posts: 1
lpulia has 10 reputation points
Default Hardware telemetry error

I'm getting "Power over ethernet module hardware telemetry error" upon boot of my ERS 4524GT-PWR. Is this a repairable problem? I tried reboot to factory defaults but that didn't help. I am about to try to reload the image, but thought I'd ask first.
Reply With Quote
  #2  
Old 07-30-2014, 12:20 AM
rameshng rameshng is offline
Brainiac
 
Join Date: Oct 2011
Location: Bangalore, India
Posts: 89
rameshng has 16 reputation pointsrameshng has 16 reputation points
Default

Looks like a hardware problem. It is advised to contact Avaya TAC once before raising for hardware replacement.
Reply With Quote
  #3  
Old 07-30-2014, 11:35 AM
ebatur ebatur is offline
Member
 
Join Date: May 2011
Posts: 1
ebatur has 11 reputation points
Default

Maybe try reloading the PoE, but does look like a hardware problem:

download usb poe_module_image 4500_PoE_400b15.img
or
download address 10.10.10.x poe_module_image 4500_PoE_400b15.img

use 4500_PoE_400.img file if switch is with an Nortel logo, 4500_PoE_400b15.img if Avaya logo.
Reply With Quote
  #4  
Old 08-04-2014, 02:10 AM
rameshng rameshng is offline
Brainiac
 
Join Date: Oct 2011
Location: Bangalore, India
Posts: 89
rameshng has 16 reputation pointsrameshng has 16 reputation points
Default

That's a nice suggestion to have an image upgrade before replacing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:49 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.