Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-29-2014, 12:50 PM
hinklw hinklw is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 2
hinklw has 10 reputation points
Default Can not ping one Wireless controller in Pair

We have run in to a strange issue. We have 2 wireless controllers. These are on our production subnet.

From the production subnet, we can both ping and access both devices via ssh or EDM.

From other subnets we can only access device number 2.

From the core, we can ping both.

Has anyone seen this before?
Reply With Quote
  #2  
Old 01-29-2014, 10:35 PM
rameshng rameshng is offline
Brainiac
 
Join Date: Oct 2011
Location: Bangalore, India
Posts: 89
rameshng has 16 reputation pointsrameshng has 16 reputation points
Exclamation

What model of the Controllers are these? Is this 8100 series of Controller. In that the management VLAN of your controller is changed to a different one.
The reason you may be able to ping from the Core switch is because the Core switch will have the VLAN of the management for Controller 1 and 2. This may be pinging being in the same subnet.
This definitely looks like a gateway configuration issue in the Controller 2.
Reply With Quote
  #3  
Old 01-31-2014, 08:35 AM
hinklw hinklw is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 2
hinklw has 10 reputation points
Default

Thanks for the reply.

These are 8100 series. The management address is on the same subnet as the other network infrastructure.

Very strange. We can not find a difference in the configuration between the 2 controllers, but will comb through them again.
Reply With Quote
  #4  
Old 02-01-2014, 09:56 PM
rameshng rameshng is offline
Brainiac
 
Join Date: Oct 2011
Location: Bangalore, India
Posts: 89
rameshng has 16 reputation pointsrameshng has 16 reputation points
Question

I expect the issue to be either VLAN spanning issue or a proper gateway configuration issue. I don't see any other reason.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:10 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.