Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-28-2010, 01:49 AM
tplani tplani is offline
Member
 
Join Date: Oct 2010
Posts: 3
tplani has 10 reputation points
Default I can't add a SIP Domain in SystemManager

Hi

I have a new installation of a SystemManager 6 and a SessionManager 6 ,both systems are synchroniced ,but if i want add a Routing/Domain i get the error

Error
Some internal error has occurred in the service. Please contact support team.

,thomas
Reply With Quote
  #2  
Old 11-02-2010, 06:02 AM
ahmed1 ahmed1 is offline
Hot Shot
.
 
Join Date: Nov 2010
Posts: 17
ahmed1 has 10 reputation points
Default internal error has occurred in the service

Looking at the description of the issue, its not clear, as to what could be the issue. I think there could be a data curruption in your System Manager Postgresql database.
Can you do the following to check if the issue gets resolved:

1. Restart your Postgresql database service by running the following command on your System Manager VM:

#service postgresql stop
#serivce postgresql start

Wait for 2-3 mins before accessing the System Manager admin page and checking the issue.

2. If the above step does not resolve the issue, run the following command on System manager:
#fsck

3. Once the above step completes, restart your System Manager Server completely doing a graceful reboot and NOT a hard reboot of the server ( Since this is a new install, it should not be service effecting)

4. If the issue still does not resolve, then I would suggest that you either create an online Service Request at http://support.avaya.com/ >> "Create Service Request", or call into the support center to ask this technical question.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:11 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.