Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2014, 08:13 AM
frade2 frade2 is offline
Whiz
 
Join Date: Jan 2014
Posts: 38
frade2 has 11 reputation points
Unhappy Problem during AACC 6.4 installation

Hello everybody,

I have a problem while intallation of AACC software. Setup fails in "server Setup config" step.

The log attached.

Quote:
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:ServerSetupXdoc() 0 Info Installation Argument for Server Setup Config for CCMS-Nodal is -classpath "D:\Avaya\Contact Center\Manager Server\ICCM\bin" -Djava.library.path="D:\Avaya\Contact Center\Manager Server\ICCM\bin" -jar "D:\Avaya\Contact Center\Manager Server\ICCM\bin\ServerConfig.jar" -q -f -s SIP -x "C:\Avaya\Logs\Sysops\CC_Install_Data.xml"
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:ServerSetupXdoc() 0 Debug Installations Server Setup Config Installations for CCMS-Nodal Initiated...
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:AssignProcessVariab leValues() 0 Debug File Name java.exe
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:AssignProcessVariab leValues() 0 Debug Argument Passed -classpath "D:\Avaya\Contact Center\Manager Server\ICCM\bin" -Djava.library.path="D:\Avaya\Contact Center\Manager Server\ICCM\bin" -jar "D:\Avaya\Contact Center\Manager Server\ICCM\bin\ServerConfig.jar" -q -f -s SIP -x "C:\Avaya\Logs\Sysops\CC_Install_Data.xml"
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:AssignProcessVariab leValues() 0 Debug Has Output Data True
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:launchExternalProce ss(...) 0 Debug Launching Application Type: JavaRuntime_Application
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:launchExternalProce ss(...) 0 Debug Launching Application: C:\Windows\SysWOW64\java.exe
2014-11-27 10:04:47.586 +01:00 ProductInstaller:UserInterface:launchExternalProce ss(...) 0 Debug Application arguments: -classpath "D:\Avaya\Contact Center\Manager Server\ICCM\bin" -Djava.library.path="D:\Avaya\Contact Center\Manager Server\ICCM\bin" -jar "D:\Avaya\Contact Center\Manager Server\ICCM\bin\ServerConfig.jar" -q -f -s SIP -x "C:\Avaya\Logs\Sysops\CC_Install_Data.xml"
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data ....ca.beq.util.win32.registry.RegistryException: Native library loaded, however JNI version 1.4.4 does not match API version ${build.versi****
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at ca.beq.util.win32.registry.RegistryKey.compareVers ions(RegistryKey.java:198)
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at ca.beq.util.win32.registry.RegistryKey.loadNative( RegistryKey.java:351)
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at ca.beq.util.win32.registry.RegistryKey.initialize( RegistryKey.java:262)
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at ca.beq.util.win32.registry.RootKey.<clinit>(RootKe y.java:88)
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.utils.logging.Logger.<clinit>(Un known Source)
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig .<clinit>(Unknown Source)
2014-11-27 10:04:47.648 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....Common Components location: 'D:\Avaya\Contact Center\Common Components\'
2014-11-27 10:04:47.664 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....logRoot: 'D:\'
2014-11-27 10:04:47.664 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....configureAndWatch Log4J from: 'D:\Avaya\Contact Center\Common Components\Cache\ConfigUtils.properties'
2014-11-27 10:04:47.867 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....2014-11-27 10:04:47,867 INFO com.nortel.cc.dsf.utils.database.jni.JniConfigDeta il - [1] Common Components location: 'D:\Avaya\Contact Center\Common Components\'
2014-11-27 10:04:47.867 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....2014-11-27 10:04:47,867 INFO com.nortel.cc.dsf.utils.database.jni.JniConfigDeta il - [1] libDir: 'D:\Avaya\Contact Center\Common Components\Cache\lib'
2014-11-27 10:04:48.116 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....2014-11-27 10:04:48,116 INFO com.nortel.cc.dsf.utils.xml.SysopsXPathQueries - [1] No entry found for //TabSIP-Server/CTIProxyPassword/text()
2014-11-27 10:05:35.837 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....2014-11-27 10:05:35,837 INFO com.nortel.cc.dsf.utils.xml.SysopsXPathQueries - [1] No entry found for //TabSIP-Server/CTIProxyPassword/text()
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data ....java.lang.Exception: Error invalid ELan address !!
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.handler.Comm onInfoComponentMiscHandler.runNicomsetup(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.handler.Comm onInfoComponentMiscHandler.applyChanges(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.handler.Comm onInfoComponentMultiHandler.applyChanges(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.commoninfo.C ommonInfoComponent.applyChanges(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig Model$ConfigManager.runConfig(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig Model.execute(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig Model.<init>(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:OnDataBaseInstallat ion() 0 Debug Output Data ....ServerConfig first run did not complete successfully and was forced to close. See logs for details.
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig .runSilent(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig .validateParameters(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.ServerConfig .main(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data ....java.lang.Exception: Error invalid ELan address !!
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.handler.Comm onInfoComponentMiscHandler.runNicomsetup(Unknown Source)
2014-11-27 10:05:36.476 +01:00 ProductInstaller:UserInterface:ExternalProc_ErrorD ataReceived() 0 Debug Error Data .... at com.nortel.cc.dsf.sysops.serverconfig.handler.Comm onInfoComponentMiscHandler.applyChanges(Unknown Source)
you can see this : "Error invalid ELan address !!" but i don´t know what this means...maybe related to bad connectivity between other elements.

is mandatory to have connectivity between the rest of Avaya enviroment??? CM, AES, SM before install AACC 6.4 software?? what are the network perequisites?

Thank you very much
Reply With Quote
  #2  
Old 12-01-2014, 08:18 AM
frade2 frade2 is offline
Whiz
 
Join Date: Jan 2014
Posts: 38
frade2 has 11 reputation points
Solution Confirmed

Thank a lot to everybody

Any help is appreciated.
Attached Files
File Type: txt cc8_productinstaller.txt (12.5 KB, 1 views)
Reply With Quote
  #3  
Old 02-05-2016, 04:28 PM
gsanadze gsanadze is offline
Brainiac
.
 
Join Date: Mar 2015
Posts: 96
gsanadze has 11 reputation points
Default

Did you get any response? I have got the same problem
Reply With Quote
  #4  
Old 02-06-2016, 01:29 AM
frade2 frade2 is offline
Whiz
 
Join Date: Jan 2014
Posts: 38
frade2 has 11 reputation points
Default

invalid ELan address !!

revise the xml config file, probably it has been removed, and it is the main cause of the issue.
Reply With Quote
Reply

Tags
aacc, elan, installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:03 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.