Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-10-2015, 05:37 AM
peter161 peter161 is offline
Member
 
Join Date: Jun 2013
Posts: 3
peter161 has 10 reputation points
Default 1140e kem

Good Morning everyone,


I see this problem going way back and I am wondering if there has ever been a resolution?

I have 6 1140E phones with 1 to 3 KEM attached. On 3 of the phones the add on modules will go blank. The buttons still work, they just don't show the key info. Here is the strange thing, it can be ANY module, 1, 2, 3, 1,and 3, just 2, 2 and 3. I just uploaded the newest firm ware (Y) and upgraded these phones from Q and still have the issue.

Working with Avaya Ava tech, suggested I remove PoE and just use the power supply. Did not help.

Removing the power supply and just using PoE. Did not help. I copied one phone (CIP admin's) and set it up at my desk exactly as it site as hers. I never had a problem. I have 1 KEM on my phone for 6 years and have not had a problem.

These phones are on different Network switches. Ive replaced the phones, modules, power supplies, patch cables, changed switch ports.

Can ANYONE assist?

Thanks for reading
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:09 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.