Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2017, 01:44 AM
skanda skanda is offline
Aspiring Member
 
Join Date: May 2017
Posts: 3
skanda has 10 reputation points
Default WebRTC Login Issue

Hello Team,

Our customer is having IPOCC with IPO SE running with 9.1.x version. We observe, when an Agent with WebRTC (chrome browser) interface tries to login, the web page is buffering. We have enabled integrated phone mode so that the audio is also used via the Chrome Browser. The setup was working when deployed, problem appeared suddenly.

If we disable the integrated phone mode, then the same Agent is able to login using the WebRTC mode, uses Avaya communicator for calls.

Any inputs to resolve the issue ?

Rgds
Shan
Reply With Quote
  #2  
Old 05-03-2017, 07:40 AM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

Have you followed the docs and made sure that the web rtc is properly set up in the IP Office?
Reply With Quote
  #3  
Old 05-08-2017, 07:36 AM
skanda skanda is offline
Aspiring Member
 
Join Date: May 2017
Posts: 3
skanda has 10 reputation points
Default

Yes, the setup was working all these days and we did not disturb it.
I stopped the WebRTC service and restarted but still negative result
Reply With Quote
  #4  
Old 05-08-2017, 07:38 AM
skanda skanda is offline
Aspiring Member
 
Join Date: May 2017
Posts: 3
skanda has 10 reputation points
Default

Is there a way to check whether the WebRTC setup is fine apart from the services status ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:24 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.