Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2012, 09:56 AM
cltyler cltyler is offline
Member
 
Join Date: Mar 2012
Posts: 3
cltyler has 10 reputation points
Default 9611 and 9641 registers and cycles again

Hello, I have a couple phones on loan for test, a 9611 and 9641.

This is a CM 5.2 and the phones are H.323 protocol.
This is a static setup on the phone, no DHCP.
Loaded files from the 96x1-IPT-323-R6_2_0_09-021812.zip

The phones loaded and upgraded the files. However they show
registering then come up to a display and re-register again.
This is a continuous loop.

The 9611 actually shows three lines with some odd extension "3014" that does not exist. The 9641 just has a mostly blank display with a "Features" button.

I have tried resetting and clearing the values on the phone as well.

I'm not doing anything with the 96x1, its avaya default. The 46xx file only has the directory.
Reply With Quote
  #2  
Old 03-19-2012, 11:17 AM
cltyler cltyler is offline
Member
 
Join Date: Mar 2012
Posts: 3
cltyler has 10 reputation points
Default

I noticed the CM syslogs are showing a denial event 2041 no DSP resource while these phones cycle. I have 9650 phones that work fine with the same manual setup on the phone.
Reply With Quote
  #3  
Old 03-20-2012, 07:46 AM
cltyler cltyler is offline
Member
 
Join Date: Mar 2012
Posts: 3
cltyler has 10 reputation points
Default

Turns out a co-worker changed the network map to another region that doesn't have resources.
Changed it back and now they register and work fine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:37 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.