Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-04-2013, 04:49 PM
rsnari rsnari is offline
Aspiring Member
 
Join Date: Feb 2013
Posts: 2
rsnari has 10 reputation points
Default CM 4.01 with 9620L 3.1

Can somebody tell me if the 9620L IP Phone with version h323 version 3.1 is compatible with CM 4.01? I'm guessing not since it won't connect to the call server.

Is there a way to downgrade the phone? We have 9620C phones, and had to order some additional phones. We got a box of 9620Ls loaded with the new version.

Thanks for any input.
Reply With Quote
  #2  
Old 02-04-2013, 05:53 PM
rvengco rvengco is offline
Whiz
.
 
Join Date: Jul 2010
Posts: 35
rvengco has 10 reputation points
Default

For Avaya one-X® Deskphone H.323 3.1.5 Software for the 9610, 9620L, 9620C, 9630G, 9640, 9640G, 9650, 9650C and 9670G IP Deskphones
Avaya Aura® Communication Manager (CM) Compatability:
Avaya one-X® Deskphone H.323 Release 3.1.5 is supported on Avaya Aura Communication Manager 5.2.1 and higher. We recommend using the latest Communication Manager release with 9600 IP telephones. See the "Communication Manager Software & Firmware Compatibility Matrix" at support.avaya.com for the supported software/firmware versions of the Media Server, Media Gateway, and circuit packs.
For details on compatability and configuration with different Communication Manager releases, please refer to the Readme file.

Here is the link for the readme for 3.1.5

https://downloads.avaya.com/css/P8/documents/100164663


For 9600 Series IP Telephone H.323 Software Release 3.1 Service Pack 3 for the 9610, 9620L, 9620C, 9630G, 9640, 9640G, 9650, 9650C and 9670G IP Deskphones
Avaya Aura® Communication Manager (CM) Compatability:
Although the 9600 IP Deskphones are supported on Communication Manager 3.1 and higher, we recommend using the latest Communication Manager release with 9600 IP telephones. See the "Communication Manager Software & Firmware Compatibility Matrix" at support.avaya.com for the supported software/firmware versions of the Media Server, Media Gateway, and circuit packs.
For details on compatability and configuration with different Communication Manager releases, please refer to the Readme file.

Here is the link for the readme for 3.1 SP3
https://downloads.avaya.com/css/P8/documents/100151332
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:32 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.