Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2014, 06:49 AM
jacks158 jacks158 is offline
Aspiring Member
 
Join Date: Dec 2013
Posts: 1
jacks158 has 10 reputation points
Default AACC - Multimedia - Outbound Campaign Manager Tool

We are running AACC 6.3 SP10.

Almost all of our Windows 7 client PC's are unable to run the Multimedia Outbound Campaign Manager Tool - when we click on "Progress & Results" and then select "Call Details" if we select a couple of various campaigns the call details eventually stop displaying and the program then stops responding for several minutes, the call details never displaying when the program eventually springs back into life. It's causing us some problems as it means our team leaders are unable to review / delete call details within the campaigns.

I'm not quite sure where to start, the only Windows 7 PC's we can get it to work correctly on are vanilla PC's with no other apps installed.

Anybody else had the same problem?

Ashley
Reply With Quote
  #2  
Old 03-18-2014, 12:17 AM
dgilli dgilli is offline
Hot Shot
 
Join Date: Jun 2010
Posts: 19
dgilli has 11 reputation points
Default Try firewall and antivirus

I have run this on different sites with various Windows 7 and Windows XP. Have not seen this issue.

Have you tried temporarily disabling firewall and antivirus?

Does it work from the CCMA server?
Reply With Quote
Reply

Tags
multimedia, outbound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:01 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.