Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-19-2013, 07:40 AM
ypriou ypriou is offline
Member
 
Join Date: Nov 2013
Posts: 3
ypriou has 10 reputation points
Default Already connected one-X Portal for ip office

Hi,

I have some problem with a phone, when i launch one-x portal on my computer, i have an error message who say " You are already connected to this computer" I need your help guys , i don't know where this error come from.
Reply With Quote
  #2  
Old 11-20-2013, 06:13 AM
apapreja apapreja is offline
Member
.
 
Join Date: Aug 2012
Posts: 4
apapreja has 10 reputation points
Default Already connected one-X Portal for ip office

Please help me in understanding, if this error message is displayed on the phone or on the computer and exactly when?

Can you share a snapshot?
Reply With Quote
  #3  
Old 11-22-2013, 01:05 AM
ypriou ypriou is offline
Member
 
Join Date: Nov 2013
Posts: 3
ypriou has 10 reputation points
Default

Hi,

This message is displayed on the computer when the user try to connect to Avaya Call Assistant.

Screenshot :

Reply With Quote
  #4  
Old 01-30-2014, 03:00 AM
mcken43 mcken43 is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 2
mcken43 has 10 reputation points
Default

Hi was there any solution found for this ? as I'm getting the same thing using the app and the website
Reply With Quote
  #5  
Old 01-30-2014, 03:03 AM
ypriou ypriou is offline
Member
 
Join Date: Nov 2013
Posts: 3
ypriou has 10 reputation points
Default

Solved by a reboot af the OneX Portal Server
Reply With Quote
  #6  
Old 01-30-2014, 03:07 AM
mcken43 mcken43 is offline
Aspiring Member
 
Join Date: Jan 2014
Posts: 2
mcken43 has 10 reputation points
Default

Thanks thats what I thought would fix it.

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.