Avaya Support Forums  

Go Back   Avaya Support Forums > Mobile Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-10-2013, 03:00 AM
jiles jiles is offline
Aspiring Member
 
Join Date: Sep 2010
Posts: 2
jiles has 10 reputation points
Default AP8120-O status "Authenticated" not "Managed"

I have configured a wc8100 to support AP8120-O
Seperate ap and radio profiles
I am running software version v2.0.0.084

The DHCP server is a cisco L3 device and is configured with option 43 as shown below
option 43 hex 0808.4156.4159.4120.4150.0104.c0a85b01

The status of the AP is Authenticated see below

Total APs: 2, Managed APs: 1, Failed APs: 0
------------------------------------------------------------------------------
AP MAC AP IP Controller IP Status Need Image
Upgrade
----------------- --------------- --------------- ------------- ----------
5C:E2:86:10:6C:E0 69.2.0.1 192.168.91.1 Managed No
70:38:EE:89F:80 192.168.104.154 192.168.91.1 Authenticated No

The status of the ap-profile continuosly moves through sequence of "Apply in progress", "configured" and "associated"


8180_WC1#show wire ap-profile
----------------------------------------------------------------------------
Id Profile Name Profile Status AP Model
-- -------------------------------- --------------------- ---------------
1 Default Associated AP8120/AP8120-E
2 ap_002 Apply In Progress AP8120-O

Any suggestions as to why the AP will not go to managed state ?

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:52 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.