Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-11-2018, 11:49 PM
salvi13 salvi13 is offline
Hot Shot
.
 
Join Date: Oct 2017
Posts: 10
salvi13 has 10 reputation points
Default JBM24 button module with J179 not working

Hello,
Most of our SIP extensions are programmed as 9640SIP, but some are 9641SIP.
On both of these set types I can program button modules with features (autodial,
busy lamp).
These features appear on 9641G or 9641GS with SBM24 button modules.
Logging the same extension into a J179 with JBM24 button module does not show the
programmed buttons.
Is there a specific set type or other step needed to program button modules and
associated feature buttons for J179 SIP phone with JBM24?

I searched a lot with no luck. Any advise on this will greatly appreciated.

Thanks in Advance!!
Rgds,
Santy
Reply With Quote
  #2  
Old 06-13-2018, 12:50 PM
salvi13 salvi13 is offline
Hot Shot
.
 
Join Date: Oct 2017
Posts: 10
salvi13 has 10 reputation points
Default

Hello,

Can some one pls. advise on the query.

Thank you!!
Rgds,
Santy
Reply With Quote
  #3  
Old 06-18-2018, 11:53 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 344
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

The J169/179 should be aliased in CM as 9611G sets.
Reply With Quote
  #4  
Old 06-18-2018, 12:18 PM
salvi13 salvi13 is offline
Hot Shot
.
 
Join Date: Oct 2017
Posts: 10
salvi13 has 10 reputation points
Default

Hello,

Thanks for your advise.

Rgds,
Santy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:13 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.