Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-16-2015, 01:33 AM
zhang300 zhang300 is offline
Member
 
Join Date: Mar 2015
Posts: 4
zhang300 has 10 reputation points
Default Voicemail Pro Have problem

Hi All,

My customer have the 2 Extensions, the problem is this 2 extension is cannot go to voicemail after no answer, I have checked IP office , have assized to the voicemail.

e.g Ng is Ext 474, Tan is Ext 441, but when I login to the voice mail pro, this 2 extension is Wong for Ext 474, Leong for Ext 441. is totally different user name from IP office & Voicemail pro.

Whether this will created this 2 extension cannot go to voicemail?

How to reset the Voice Mail pro become same user name to IP office?

Thanks
Edward
Reply With Quote
  #2  
Old 03-16-2015, 05:27 AM
wellington35 wellington35 is offline
Whiz
 
Join Date: Jul 2012
Location: Orlando, FL
Posts: 44
wellington35 has 10 reputation points
Default

Edward, depending on your IP Office / Voicemail Release. The "user name" corresponds to the voicemail box auto created by voicemail pro. The "user full name" gets displayed when calling within the the IPO.

The answer to your question-
You can reboot both IPO and VM Pro server. Or just restart the voicemail Pro database service(s).

Also check the " ~/Program Files/Avaya/IP Office/Voicemail Pro/VM/Accounts" directory to verify mailboxes are being updated there. Hope this helps
__________________
Wellington Paez
Senior Convergence Specialist @ Carousel Industries
http://wellingtonpaez.com
Reply With Quote
  #3  
Old 03-20-2015, 02:09 AM
zhang300 zhang300 is offline
Member
 
Join Date: Mar 2015
Posts: 4
zhang300 has 10 reputation points
Default Voicemail Pro Have problem

Thanks wellington35, I will try on it.

Edward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:17 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.