Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2015, 09:45 PM
bmurin bmurin is offline
Whiz
 
Join Date: Jul 2014
Posts: 31
bmurin has 10 reputation points
Default Avaya communicator freezes on loading contacts

Hi all.

I have Avaya Communicator for Windows release 2.0.2.25 connected to IP office R9.1.0.0 build 437 SP1 which keeps getting stuck on loading contacts and doesn't load any.
Contact source is IP Office.
How do I solve this issue?
Reply With Quote
  #2  
Old 05-19-2015, 11:36 PM
bennylu bennylu is offline
Genius
 
Join Date: Mar 2011
Posts: 221
bennylu has 10 reputation points
Default

It may have a window in your outlook to ask for permission to allow access. After click yes it will go through.
Reply With Quote
  #3  
Old 05-20-2015, 01:37 AM
bmurin bmurin is offline
Whiz
 
Join Date: Jul 2014
Posts: 31
bmurin has 10 reputation points
Default

I do have Outlook but I don't see anywhere in Outlook where I am suppose to permit/allow communicator to load contacts.
More information please.
Reply With Quote
  #4  
Old 05-20-2015, 01:44 AM
bmurin bmurin is offline
Whiz
 
Join Date: Jul 2014
Posts: 31
bmurin has 10 reputation points
Default

Would like to add that I have Use Microsoft Outlook contacts - unchecked
in the communicator settings.
Reply With Quote
  #5  
Old 08-05-2015, 01:23 AM
mccor32 mccor32 is offline
Member
 
Join Date: Aug 2015
Posts: 4
mccor32 has 10 reputation points
Default

Were having exactly the same problem.... did you get to the bottom of it?
Reply With Quote
  #6  
Old 08-05-2015, 10:56 PM
bmurin bmurin is offline
Whiz
 
Join Date: Jul 2014
Posts: 31
bmurin has 10 reputation points
Default

Resolved by using communicator 2.0.3.30
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:53 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.