Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2013, 03:31 AM
aalaha aalaha is offline
Aspiring Member
 
Join Date: Nov 2012
Posts: 2
aalaha has 10 reputation points
Default Avaya Call Server in Cisco Environment.

Hi,
We have 3 Cisco Catalyst 3750 Core Switches in Stack and Cisco 2960 Series Access Switches.Recently, we deployed Avaya DL360G7 Call Server with 1600 series IP Phones.
Access Switchs configuration is as follows
interface fastethernet Fa0/12
switchport mode access
switchport access vlan 1(Data)
switchport voice vlan 100(Voice)
switchport nonegotiate.
With this configuration ip phone works fine!
But when I apply the following
switchport port-security
switchport port-security max 2
switchport port-security mac add sticky
this configuration is also, works fine, but when after applying Switch port port-security and save to startup-config, we reload the Access switch the IP Phone never registered. When we remove the Switchport port-security, IP Phone start working fine again.
Second issue:
with the configuation on access switch
interface fastethernet Fa0/12
switchport mode access
switchport access vlan 1
switchport voice vlan 100
switchport nonegotiate
I configured the IP dhcp snoop for vlan 1 (Data vlan),100 (Voice VLAN) on Access switch and also IP dhcp snooping Trust to trunks. Till this point no issue, every thing seems fine. But when I enable IP dhcp snooping on Stack Core Switch for vlan 1 and 100 and then restart the IP Phone, the Phone never registers. Even DHCP server Port which is in VLAN 1 is ip dhcp snoop trusted.
Please Help me on this issue.
Reply With Quote
Reply

Tags
cisco and avaya

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:46 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.