Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-12-2011, 07:35 AM
alindquist alindquist is offline
Whiz
.
 
Join Date: May 2010
Posts: 35
alindquist has 10 reputation points
Default One-X Portal login problem

I have a One-x portal login that has been working fine up until today. Now when I login to One-X everything seems fine at first. I get a message that I have logged in, but my desk phone stays in service. I can continue to make and receive calls from my desk phone while logged into One-X. However when I make a call using One-X I get no talk path. It's like I am logged into both the deskphone and One-X at the same time, but I only have talk path on my deskphone. Again, my login has worked fine until today. I can't find any information about this in any documentation. Any ideas? Thanks.
Reply With Quote
  #2  
Old 02-11-2011, 12:35 AM
shah3 shah3 is offline
Member
.
 
Join Date: Jan 2010
Posts: 4
shah3 has 10 reputation points
Default

You may want to check the connection between AES-CM from AES admin page and also check all the connectors from the Monitors tab from One-XP admin page.

Also check from the AES if the TSAPI tests are passing.
Reply With Quote
  #3  
Old 02-14-2011, 07:08 AM
alindquist alindquist is offline
Whiz
.
 
Join Date: May 2010
Posts: 35
alindquist has 10 reputation points
Default Resolved - OneX login problem

Thank you very much Shah3. It was in fact the connection form CM-AES that was the problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:45 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.