Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2012, 08:27 PM
hiday hiday is offline
Aspiring Member
 
Join Date: Sep 2012
Posts: 2
hiday has 10 reputation points
Exclamation 2526T MFG 2008 HW Rev 03 defect product ?

Dear avaya,

My company bought several nortel ERS 2526T. Four of them on rear label printed MFG Date 2008xxxx and when booting appear HW. Rev 03. And the others is MFG Date 2009xxxx and HW Rev 04.

All ERS 2526T switch is working normal after more than 1 year except switch that have MFG Date 2008 HW Rev.03. Switch HW Rev.03 fail to connect and when booting error appear: Test Internal Loopback - FAILED

Is 2526T MFG 2008 HW Rev 03 defect product ?
What should I do? Can I get a new replacement ?
Reply With Quote
  #2  
Old 10-01-2012, 03:13 AM
bhargavas bhargavas is offline
Member
.
 
Join Date: Feb 2012
Posts: 5
bhargavas has 10 reputation points
Default

Hello There,

Internal loopback test fail shows hardware issue. So as to proceed, you can try performing Internal and External Loop back test.

or if possible can you perform the loopback test:
Internal loopback test:
The purpose of the internal loopback test is to verify that the stack ports are functional in each switch. For accurate results, the internal loopback test must be run before the external loopback test. The stack loopback tests can only be performed on a standalone unit with no traffic running on the unit.

To run the test, first use the “stack-loopback test internal “command.

External Loopback test:
This performs the external loopback test by connecting the stack uplink port with the stack downlink port, sending a packet from the uplink port, and verifying that the packet is received on the downlink port.
To run the test, first use the “stack loopback-test external “command.

NOTE: Always run the internal test first. Because the cable tests are not conclusive until you ensure the stack ports work correctly.


If even after performing the internal and external loopback test you face issue, I suggest you to open an SR with AVAYA Support to move further with Replacement/troubleshooting.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:21 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.