Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2015, 07:25 AM
sheffd sheffd is offline
Member
 
Join Date: Oct 2015
Posts: 9
sheffd has 10 reputation points
Default Call Drop

Hello, we have issues with call drop when there is no agent available at the following scenario.
Calls being droped after 15 sec, instead wait 3 Min then reroute to voice mail.
IPOCC Scenario is attached.

https://onedrive.live.com/redir?resi...t=folder%2cpng

Last edited by sheffd; 10-27-2015 at 07:30 AM.
Reply With Quote
  #2  
Old 10-27-2015, 11:57 PM
george6 george6 is offline
Whiz
.
 
Join Date: Sep 2015
Posts: 28
george6 has 11 reputation points
Default

I think if no agent is available because of the element 'Queue Full' , it drops the call. Here it checks whether topic queue is full with the formula ((10*
(1+q(Topic)[].callsInQueue) -5)
>=
ag(Agentgroup)[].loggedOn *
ag(Agentgroup)[].queueFactor)
&&
c.nProcessed == 0

And in this case I think it comes to 5>=0 . And condition is true and task flow goes to dropping the call.
You can use external destination for rerouting to IPOffice voicemail.
Reply With Quote
  #3  
Old 10-29-2015, 03:42 AM
sheffd sheffd is offline
Member
 
Join Date: Oct 2015
Posts: 9
sheffd has 10 reputation points
Default

Thanks for the answer.
Actually the problem is that call is being moved from queue to abandon, however - the caller still wait and hear ring back tone.
The flow is very simple -> Topic direct call to agent group.
If there is agent available, call connects correctly. If there is not agent available, call become abandon after 15 sec, but the caller still hear ring back, and the call is not disconnected.
Thanks,
Reply With Quote
  #4  
Old 10-29-2015, 03:53 AM
sheffd sheffd is offline
Member
 
Join Date: Oct 2015
Posts: 9
sheffd has 10 reputation points
Default

Here is screen shoot of the problem:

http://1drv.ms/1NCHhCT
Reply With Quote
  #5  
Old 10-29-2015, 06:01 AM
george6 george6 is offline
Whiz
.
 
Join Date: Sep 2015
Posts: 28
george6 has 11 reputation points
Default

Can you please attach the the TTrace logs CHAP and TaskServer and VEA?
TaskServer enable . TS_TSI, TS_TSERouteServer
CHAP:CHAP_SIP_Message, CHAP_VoiceServiceImpl,
VEA:VEA_VoiceExtIF
Reply With Quote
  #6  
Old 10-29-2015, 02:24 PM
covar covar is offline
Hot Shot
 
Join Date: Sep 2015
Location: Mexico City
Posts: 21
covar has 10 reputation points
Default

Hi, I'm having a similar problem.

In fact, yesterday the CallFlow was not working when checking if available agents could take the call. So I was sending all calls directly to the call center.

I searched the downloads at support.avaya.com and found a "Critical" patch, which I installed last night. I made some test calls with no available agents and everything is working now, (the Patch was released on October 15th). However, the customer started freaking out -so am I- when suddenly calls were being flagged as abandoned while having available agents. Looking through it, I found that most of those calls are being "abandoned" by an internal extension. What might be going on there? I generated a lost call list report including past weeks and saw the same extension and a couple of others within the abandoned call list. They are using headsets and calls are being answered automatically, so i'd say there's no chance of refusing calls.

Any help would be greatly appreciated, for I cannot open a support ticket directly to Avaya until a problem with their system is sorted out.

Last edited by covar; 10-29-2015 at 02:28 PM.
Reply With Quote
  #7  
Old 11-02-2015, 06:33 AM
sheffd sheffd is offline
Member
 
Join Date: Oct 2015
Posts: 9
sheffd has 10 reputation points
Default

Hello,
In our case (first message in this post) the problem was overlapping numbers inside IPOCC.
This was the root case of abandon calls, in IPOCC, while there is not agent available, instead of route the call to VOICEMAIL.
Thanks,
Reply With Quote
Reply

Tags
ipocc call drop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:44 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.