Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2014, 09:58 AM
jdent jdent is offline
Aspiring Member
 
Join Date: Apr 2011
Posts: 2
jdent has 10 reputation points
Unhappy problems deploying OneX Agent 2.5.4

Avaya CM 6.3 environment, we're trying to deploy remote home-based ACD agents using OneX Agent in My Computer mode on their company issued PC. We tested with a couple of PCs connected to outside Internet connections w/o any problems but we have sent our first 3 agents home and when they try to fire up the OneX app from their desktop the get the Welcome screen, click OK to register the phone station w/the PBX, which appears to work, then they get the Agent login screen, but when they click the OK there the applications shows 'Connecting' and hangs there indefinitely. Any thoughts????
Reply With Quote
  #2  
Old 03-13-2014, 09:21 PM
sg sg is offline
Hot Shot
.
 
Join Date: Jun 2010
Location: India
Posts: 22
sg has 10 reputation points
Default

Hi,

It looks like the station is getting registered properly with the CM. However you are facing issues only with the agent login. Have you checked if there are any denial events while trying to login as an agent? I would suggest you to get a list trace station and see if there are any denial event. Also, you may have to cross check the fields like EAS in system paramaters features.

Thank You,
Sree
Reply With Quote
  #3  
Old 03-26-2014, 08:39 AM
mccar41 mccar41 is offline
Member
 
Join Date: Jan 2014
Posts: 1
mccar41 has 11 reputation points
Default

We had this exact same issue with one-x agent 2.5.4, no issues with IP agent (due to port range). The windows 7 PC firewall did not shut off when connected to the domain via VPN. Cisco never shut off the firewall, but Juniper shut off the windows firewall if the user disconnected and reconnected the vpn client. "Known issue" with windows 7 and VPN connections. Check out Control Panel> Windows Firewall when connected to the lan you have windows firewall "off" , and then to the VPN you should windows firewall "off" but that may not be the case.
Reply With Quote
  #4  
Old 05-02-2014, 01:40 PM
colonial399 colonial399 is offline
Aspiring Member
 
Join Date: Nov 2013
Posts: 1
colonial399 has 10 reputation points
Default Same Issue Win7 64Bit One-X 2.5.x on LAN

If you cancel the Agent Login and just try to connect the One-X station by itself you will find it never registers and remains connecting without any errors. We are sending Wireshark and One-X Agent Troubleshooter logs to AVAYA via our business partner for diagnosis. Check the thread "one-X agent 2.0 over vpn" for information that might be useful to your situation.
Reply With Quote
  #5  
Old 05-04-2014, 11:48 AM
ilalpatidar ilalpatidar is offline
Whiz
.
 
Join Date: Jan 2014
Posts: 37
ilalpatidar has 11 reputation points
Default

You may want to check using One-X communicator by using FAC and check if its remains stable.
Reply With Quote
  #6  
Old 07-30-2015, 04:00 AM
ahamou ahamou is offline
Aspiring Member
 
Join Date: Jul 2015
Posts: 1
ahamou has 10 reputation points
Default

i faced the same issue, the problem was from the windows firewall
Reply With Quote
Reply

Tags
login, onex agent

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:52 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.