Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-12-2016, 12:03 PM
dfw1mtg dfw1mtg is offline
Aspiring Member
 
Join Date: May 2016
Posts: 1
dfw1mtg has 10 reputation points
Default Low Volume using Telecommuter Mode in One-X Agent

I'm not sure if we have looked over a setting or parameter in Communications Manager 6.2. We are beta testing agents working from home using One-X Agent 2.5.5

They use a simple analog line dialpad Jabra or Star-Tec brands with a headset using it in Telecommuter mode with the One-X Agent.

Everything works well but the agents are telling us that their receive volume on their headset is very low even after turning up the volume on the analog dialpad device.

What is strange is if they use the Dialpad without logging into the system using One-X Agent the volume is nice and loud. As soon as they login the agent into the One-X Agent the volume immediately gets low.

Is there something that needs to be changed in One-X Agent or Communications Manager 6.2?

Thanks
Mike G.
Reply With Quote
  #2  
Old 05-13-2016, 09:04 AM
derekf derekf is offline
Whiz
 
Join Date: Nov 2015
Posts: 26
derekf has 14 reputation pointsderekf has 14 reputation points
Default

I remember having the same issue years ago. Seems to me we needed to adjust the location-parameters loss plan and assign the agent stations to a particular loss group so the amplification in the loss plan did not affect everybody. Sorry, I know that's really vague, but hope it points you in the right direction.
Reply With Quote
Reply

Tags
one-x agent, telecommuter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:05 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.