Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2019, 05:51 AM
aeronk aeronk is offline
Member
 
Join Date: Jul 2018
Posts: 3
aeronk has 10 reputation points
Question Voicemail Pro Application Server

Hi. I have IP Office R11 + Voicemail Pro 11.0.0.1.0 build 8. When there is an incoming call, the voice autoresponder is played. If you interrupt the conversation on the voice responder and hang up, vmpro continues to work as an answering and forward calls. what could be the problem and fixed?
Reply With Quote
  #2  
Old 01-09-2019, 07:19 AM
markgallagher markgallagher is online now
Legend
.
 
Join Date: May 2010
Posts: 553
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

Sorry but you need to explain a bit more. When you say "autoresponder" is that a set of annoucements played to the caller (and configured through the user or groups settings on the IP Office), or an auto-attendant callflow configured on the voicemail server.

If the latter a lot would depend on what is programmed into that callflow.
Reply With Quote
  #3  
Old 01-10-2019, 12:53 AM
aeronk aeronk is offline
Member
 
Join Date: Jul 2018
Posts: 3
aeronk has 10 reputation points
Default

sorry my english. it's answering machine callflow configured on the voicemail server (standalone voice module, AAS). I have several PBXs that are centrally connected to the VMPro. And the problem is observed only on one PBX.If you hang up during the answering machine (vmpro), it continues to work. I can not understand what is wrong.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:55 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.