Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2012, 10:58 AM
cmccor cmccor is offline
Aspiring Member
 
Join Date: Oct 2012
Posts: 1
cmccor has 10 reputation points
Default Secure Router 1001- QOS/Shaping Sub-Interfaces

I am trying to shape Eth-0 to 5Megs and provide QOS on voice traffic for 2 DSCP's. However Eth-0 has muliple sub-interfaces and when I apply the "enable CBQ outbound" all default traffic gets discarded. Please see my config below, note I have removed the "enable CBQ outbound" so the router passes traffic again.

module t1 1
yellow_alarm gen_det
clock_source line
exit t1
interface ethernet 0
mtu 1500
qos
add_class SHAPE root-out cr 5000 br 5000
add_class VOIP SHAPE cr 3000 br 5000 priority 1
add_class DATA SHAPE cr 2000 br 5000
class SHAPE
add_src_ip default
exit class
class VOIP
add_dscp 46
add_dscp 34
exit class
class DATA
add_dscp default
exit class
exit qos
exit ethernet
interface ethernet 0.109
description "*********"
encapsulation dot1q 109
ip address 10.0.0.10 255.255.255.252
exit ethernet
interface ethernet 0.117
description "*********"
encapsulation dot1q 117
ip address 10.0.0.18 255.255.255.252
exit ethernet
interface ethernet 0.121
description "*********"
encapsulation dot1q 121
ip address 10.0.0.22 255.255.255.252
exit ethernet
interface ethernet 1
mtu 1500
qos
exit qos
exit ethernet
interface ethernet 1.1
encapsulation dot1q 11
ip address 192.168.5.1 255.255.255.0
exit ethernet
interface ethernet 1.3
encapsulation dot1q 13
ip address 192.168.50.1 255.255.255.0
exit ethernet
interface bundle T1
link t1 1
encapsulation hdlc
ip address 192.168.100.2 255.255.255.0
ip multicast ospfrip2
qos
exit qos
red
exit red
exit bundle
interface loopback 0
ip address 192.168.255.250 255.255.255.255
exit loopback
hostname *********
log utc
telnet_server
ssh_server
exit ssh_server
system display-boot-config no
ip
pname_server 209.142.169.250
name_server 209.142.136.85
no load_balance
access-list block_pub
add permit ip 192.168.101.0/24 any
add permit ip 192.168.180.0/30 any
add deny ip 192.168.180.0/24 any
add permit ip any any
exit access-list
dhcps
interface ethernet1.1
enable
exit dhcps
exit ip
router routerid 192.168.255.250
router ospf
distance
ospf external 150
ospf non_external 10
exit distance
ref_bw 100
area 0
default_cost 1
area_type normal
exit area
interface ethernet1.3 area_id 0
dead_interval 40
hello_interval 10
network broadcast
priority 1
retransmit_interval 5
transmit_delay 1
poll_interval 120
exit interface
interface ethernet1.1 area_id 0
dead_interval 40
hello_interval 10
network broadcast
priority 1
retransmit_interval 5
transmit_delay 1
poll_interval 120
exit interface
interface ethernet0.121 area_id 0
dead_interval 40
hello_interval 10
network broadcast
priority 1
retransmit_interval 5
transmit_delay 1
poll_interval 120
exit interface
interface ethernet0.117 area_id 0
dead_interval 40
hello_interval 10
network broadcast
priority 1
retransmit_interval 5
transmit_delay 1
poll_interval 120
exit interface
interface ethernet0.109 area_id 0
dead_interval 40
hello_interval 10
network broadcast
priority 1
retransmit_interval 5
transmit_delay 1
poll_interval 120
exit interface
timers spf_delay 5 spf_holdtime 10
exit ospf
firewall global
algs
exit algs
max-connection-limit self 2048
exit firewall
firewall internet
exit firewall
firewall corp
policy 1024 out permit
exit policy
exit firewall
gui
enable
exit gui
snmp-server
trap-version 1
exit snmp-server
Reply With Quote
Reply

Tags
default traffic, qos, shaping, sr-1001

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:22 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.