Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-22-2013, 01:34 PM
arobert1 arobert1 is offline
Member
 
Join Date: Sep 2011
Posts: 7
arobert1 has 10 reputation points
Default 9611 SIP Phones

I have just installed 9611 SIP Phones.
  • When I make calls to the 9611 SIP phones from H323 Phones all works as it should.
  • When I make calls from SIP Phones to other SIP Phones the call completes and works as it should.
  • When I make calls from the 9611 SIP Phones to H323 phones, I get an error 404 No route available.
  • If I make a call using a 9611 SIP phone outside of the PBX the call completes.
  • When I make calls using the SIP Conference phones to the H323 phones the call completes.
I have noticed in the "li tac traces" that there is a * (Star) before the phone number in the setup digits in the trunk trace. On the calls from the conference phones there is no * (star) and the calls complete, also when I dial the outside line there is no leading * (star) - these calls complete also.
This leads me to believe that the problem is the star but I do not know where to remove it.


Looking for thoughts on where I can remove the star or if the star is supposed to be there where to look next.
Reply With Quote
  #2  
Old 08-29-2013, 12:46 PM
arobert1 arobert1 is offline
Member
 
Join Date: Sep 2011
Posts: 7
arobert1 has 10 reputation points
Default

I have cleared this by removing the Star in the dial plan. Looks like I did not apply the dial plan to the enity. After theis was done, this the issue cleared.
Reply With Quote
Reply

Tags
404 no route available, 9611 sip, session manager

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:55 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.