Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-20-2015, 12:30 PM
rwallo rwallo is offline
Whiz
 
Join Date: Dec 2013
Location: Slidell LA
Posts: 29
rwallo has 11 reputation points
Default 96X1, CM and TLS

I've been working to get the 9611 IP phone to connect to CM 6.3.11 using TLS. We have certificates, we have enabled FIPS, set the H323TLS in the network region and other but the phone refuses to connect with TLS. Any ideas out there?
Reply With Quote
  #2  
Old 10-20-2015, 01:23 PM
gwebster gwebster is offline
Guru
.
 
Join Date: Mar 2010
Location: Ottawa
Posts: 143
gwebster has 25 to 49 reputation pointsgwebster has 25 to 49 reputation points
Default

What release of software are you using on the 9611G? There is a recent PSN around TLS problems on 6.6.0.29 (https://downloads.avaya.com/css/P8/documents/101012314).
Reply With Quote
  #3  
Old 11-06-2015, 08:09 AM
rwallo rwallo is offline
Whiz
 
Join Date: Dec 2013
Location: Slidell LA
Posts: 29
rwallo has 11 reputation points
Default Certificates for 96xx IP phones with 6.6.0.32 Firmware

We have the latest firmware of 6.6.0.32. This did in fact fix and allow the basic encryption that is set in the ip-codec form. This is working great.

Where we are currently stuck, and have been for quite some time, is getting the H323TLS to work once we've created and loaded (in separate instances) both the public and private CA certificates.

What we could really use is a reference from someone that has H323TLS actually working.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:57 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.