Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-29-2015, 05:53 AM
rwr13885 rwr13885 is offline
Member
 
Join Date: Sep 2015
Posts: 3
rwr13885 has 10 reputation points
Default Setting up CMS Printer

I have these instructions for adding a CMS printer, however when I get to the highlighted instructions, it says that's an invalid option...
--------------------------------------------
Adding CMS Printer
On the CMS, logged in as root:

Add the printer IP address and PRINTER_NAME to /etc/hosts.
Keys: h=left j=down k=up l=right esc=into neutral mode i=input before cursor

1. vi<space>/etc/hosts (If you get lost,quit by " :q! " will quit clean)
2. Arrow down to where you want to insert entry

3. type “I”
4. enter the ip address - tab - enter name of printer – tab – Enter notes preceded by # character.
5. press " :wq! " (this writes & quits file)
6. Then at # : type "cat<space>/etc/hosts" to see your entries.
7. type ping <your printer name> <cr> (you should get <ptr> is alive)

Then type:
8. nwpadmin

9.answer prompts


For each printer being added type:
17. lpadmin -p PRINTER_NAME -T hplaser
********

To add the printer to the list in CMS:
1. login to cms:
2. (maintenance)
3. (printer administration)
CMS printer name: "PRINTER NAME"
LP printer name: "PRINTER NAME"
IBM Graphics characters: n
Lines per page: 66
Print type: Other, compressed
Banners: n
add

go to the user setup menu and add the PRINTER_NAME as the default printer for
any users that should use this printer.

1. F3
2. Options
3. Default Printer
4. Enter "PRINTER NAME"



Any assistance is appreciated
Reply With Quote
 

Tags
cms, printer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:30 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.