Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2010, 11:13 PM
ahartoch ahartoch is offline
Guru
 
Join Date: Aug 2010
Location: Barcelona
Posts: 122
ahartoch has 10 reputation points
Default Utility Server: Can't access with root account

Hi,

I'm trying to access the utility server within the MBT platform with the root account in order to copy a company logo. However I don't know what is the root account password. I've tried with root/root01 and it does do not work. Any ideas on how to access!

Alex
Reply With Quote
  #2  
Old 09-17-2010, 03:14 AM
sg sg is offline
Hot Shot
.
 
Join Date: Jun 2010
Location: India
Posts: 22
sg has 10 reputation points
Default Utility Server: Can't access with root account

Hi,

You can use either admin/admin01 or sroot account in utility server. For sroot account, you will have to key a response for the challenge.

Thank You,
Sree
Reply With Quote
  #3  
Old 09-17-2010, 01:54 PM
ahartoch ahartoch is offline
Guru
 
Join Date: Aug 2010
Location: Barcelona
Posts: 122
ahartoch has 10 reputation points
Default

Sree,

The admin account does not have enough privileges to access the folders where I need to copy the logo. Regarding sroot you are right there is the challenge response but I don't have the application that will provide the right passwords. Can we as distributors have access to it?

Regards,
Alex
Reply With Quote
  #4  
Old 02-18-2011, 09:29 PM
unitysso unitysso is offline
Hot Shot
 
Join Date: Feb 2011
Location: Vancouver
Posts: 11
unitysso has 10 reputation points
Default Utilty Server linux directory

I am trying to access the Utility Server to download a jpg file for a logo. What is the directory holding the IP Phone firmware update file and 46xxsettings file. I have root access and looked around but noever did find the proper directory. Thanks
Reply With Quote
  #5  
Old 02-23-2011, 07:20 PM
unitysso unitysso is offline
Hot Shot
 
Join Date: Feb 2011
Location: Vancouver
Posts: 11
unitysso has 10 reputation points
Default

Did you ever find the directory to place the jpg fiel for the company logo. If so what is the directory. Thanks.
Reply With Quote
  #6  
Old 03-02-2011, 09:47 AM
unitysso unitysso is offline
Hot Shot
 
Join Date: Feb 2011
Location: Vancouver
Posts: 11
unitysso has 10 reputation points
Smile Utility Server: Can't access with root account

I resolved the issue. The jpg file should reside in /var/www/html. I first logged in with Putty using the Admin login, then using su - root switched to root permissions. I created a new directory, then used chown to change permissions of that directory to Admin. I then used WINSCP logging in with Admin to copy the jpg file over to the new directory. I then went back to Putty and moved the jpg file using the mv command to /var/www/html. I reset the phone and the phone picked up the jpg file.
Reply With Quote
  #7  
Old 03-23-2011, 01:24 PM
kuhta kuhta is offline
Aspiring Member
 
Join Date: Jun 2010
Posts: 2
kuhta has 10 reputation points
Default

Hi, can you please provide root password.

we need to deploy setting file for Flare device

thanks
Reply With Quote
  #8  
Old 03-23-2011, 01:35 PM
unitysso unitysso is offline
Hot Shot
 
Join Date: Feb 2011
Location: Vancouver
Posts: 11
unitysso has 10 reputation points
Default

The root password is set during installation and I would not be privy to that info. Saying that it would not be wise to send password information in a community forum such as this.
Reply With Quote
  #9  
Old 11-23-2015, 01:36 AM
agronw agronw is offline
Whiz
 
Join Date: Sep 2013
Posts: 30
agronw has 15 reputation pointsagronw has 15 reputation points
Default

hi,
during template (surv_remote_embedded) installation i was not asked for a root password of utility server. now i have no chance of getting root access on the utility-part. any hint?

regards,
andre
Reply With Quote
  #10  
Old 11-23-2015, 05:16 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 380
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Quote:
Originally Posted by agronw View Post
during template (surv_remote_embedded) installation i was not asked for a root password of utility server. now i have no chance of getting root access on the utility-part. any hint?
Only Avaya has root access into Utility Server. Access the web interface using the "admin" login established during System Platform installation. You can upload custom IP phone files and edit the 46xxsettings.txt file from there.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:18 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.