Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-21-2013, 11:13 AM
mdwcg mdwcg is offline
Member
 
Join Date: Jan 2011
Posts: 4
mdwcg has 10 reputation points
Default IP phone backup problem

Iím trying to set up the backup/restore for my IP phones but am running into a roadblock.

I made the following changes to my 46xxsettings.txt file:

SET BRURI http://10.1.2.204/backup
SET BRAUTH 0
SET RESTORESTAT 1

(Iíve also tried SET BRAUTH 1)

Now I get the following message on the IP phone:

Enter authentication credentials.

Realm:
User ID:[________]
Password:[______________]


You canít enter anything on Realm, just for User ID and Password. Not knowing what itís asking for, I cancel out of this.

The ISS log entries Iím getting are:

#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2013-03-11 17:25:19
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2013-03-11 17:52:45 W3SVC1 10.1.2.204 GET /backup/5012727_96xxdata.txt - 80 - 10.1.122.165 AVAYA/SPICE/v6.2+(9611)/Std/0.1 401 2 2148074254
2013-03-11 17:53:22 W3SVC1 10.1.2.204 GET /backup/5012727_96xxdata.txt - 80 - 10.1.122.165 AVAYA/SPICE/v6.2+(9611)/Std/0.1 404 0 2

It looks like to me Iím getting a 404 and a 401 error which to me says that it canít find the backup folder and it canít authenticate.

Hereís the question, what the heck am I missing?
Reply With Quote
  #2  
Old 02-07-2014, 04:17 AM
jd93 jd93 is offline
Hot Shot
.
 
Join Date: Nov 2013
Posts: 12
jd93 has 11 reputation points
Default

Hi,
Were the changes performed in the 46xxsettings.txt, in order to accomodate use of MS IIS after which the reported issue has been faced (i.e., was phone backup/restore working fine with previous fileserver?) ?
If so, You may want to refer to the following two resources (both containing IIS related suggestions):
1) At Avaya's Support site, refer to article with title: "96x1 phones unable to create a backup file on Microsoft IIS 6.0"
2) http://www.iaug.org/p/fo/et/thread=22149

- Ivan.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:12 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is ďAS ISĒ and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.