Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-07-2015, 08:56 AM
aramos2011 aramos2011 is offline
Aspiring Member
 
Join Date: May 2015
Posts: 1
aramos2011 has 10 reputation points
Default Voice mail embedded IP Office 500 V1 - SD card problems

Hi All,

We have installed in a customer a IPO500V1 in version 8.1 with SD (700343460) 512MB.
The voice mail stopped working, we perform the formatting and then recreated.
When we called the IPO500V1 voicemail does not start.
The SD card is recognized.

Is there any procedure for SD card recovery.

Last edited by aramos2011; 05-07-2015 at 08:59 AM.
Reply With Quote
  #2  
Old 05-08-2015, 12:49 PM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 553
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

By reformatting the card you have removed the special file that is used to recognise it as a genuine Embedded Voicemail card rather than just any compact flash card. You need to find an Avaya distributor who can provide a replacement card.
Reply With Quote
  #3  
Old 05-08-2015, 12:51 PM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 553
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

ps. Its a Compact Flash card, not SD. The Manager features for formatting and recreating only apply to SD cards (but I suspect IP Office Manager doesn't check to see what the card type is when you run those commands).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:52 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.