Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-10-2021, 07:00 AM
audet4 audet4 is offline
Aspiring Member
 
Join Date: Jan 2018
Posts: 1
audet4 has 10 reputation points
Default Avaya Media Server Cluster setup issue

HI, I am setting up 4 AMS Clusters.
First Cluster went OK
but had issue getting the SIG/GRP and Media server in CM to link to M11 and M12.
Node-Name were pointing to individual IP of each servers. Example
Host1-M11 172.26.102.61
Host2-M12 172.26.102.62
But looking at log in AMS found out that CM was initiating a connection to M11 on 172.26.102.61 but the M11 was answering back to CM with 172.26.102.60 (Virtual IP for Active sever in the Cluster)

So i was able to make modify the Node-N to the following
Host1-M11 172.26.102.60
Host2-M12 172.26.102.60
then was able to re-create the Sig group 71 nd 72 with these node name.
that did the trick and Cluster 1 went up.

Now time to setup Cluster 2
but this time the CM does not let me use 2 different Node-N with same IP.
Sig 73 for Media 13 is ok its with Host2-M13 172.26.102.64 (virtual IP)
but adding sig 74 with Host2-M14 172.26.102.64 give me now the following when i press F3 AMS Node-Name Ip address already in use

Documentation does not say much about to set up Cluster

Anyone have setup AMS Multi-Cluster?

your help is welcome
__________________
Daniel
IT Technical Advisor Senior
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:31 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.