Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-01-2017, 08:53 PM
bigeric bigeric is offline
Member
.
 
Join Date: Jun 2011
Posts: 6
bigeric has 10 reputation points
Default ip500v2 busy loudspeaker page port

new install 9.1.8 and loudspeaker page port rings busy. If set to standard, page works but does not drop--lour car horn is you will. using analog port into TAMB2 feeding D20 amplicenter. Any ideas
Reply With Quote
  #2  
Old 02-02-2017, 10:02 AM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 361
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

If you're going to interface the TAM-B to an analog station port, it requires that the analog station port be programmed as either Standard Telephone or IVR (IVR gives positive disconnect). It does NOT work if you set the port as Paging Speaker

On the TAM-B, you set DIP switch 1 to ON and switch 2 to OFF.

When you call the extension number of the analog station port, it RINGS and the TAB-B ANSWERS the call. The TAM-B then couples the audio to the amplifier, and hangs up when you disconnect. Think of this like a home answering machine, the line has to ring and the device has to answer the call.

You can also interface to an analog TRUNK, by setting the DIP switches 1 and 2 to off, then you make a short code of *88/Dial/./(the line group of the trunk)


If you want to use an analog station port in the Paging Speaker mode, so that you can also do simultaneous paging through telephone speakers along with the loudspeakers, get a Bogen UTI-1 instead of the TAM-B

TAM-B Manual: https://www.bogen.com/products/pdfs/...dfs/TAMB2m.pdf
Reply With Quote
  #3  
Old 02-17-2017, 11:30 AM
bigeric bigeric is offline
Member
.
 
Join Date: Jun 2011
Posts: 6
bigeric has 10 reputation points
Default

kinda what I decided to do. Ordered uti1. Did read about IVR type port on analog port, but not available I guess on 9.1.8 sta port. Only have door phone 1,2 loud speakers, and standard.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:33 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.