Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-27-2013, 01:51 PM
rcrosi rcrosi is offline
Aspiring Member
 
Join Date: Aug 2013
Posts: 1
rcrosi has 10 reputation points
Default 5610SWIP phone unable to login suddenly

Hi,

I'm new to the forum... I have an IP Office 500 system, installed several years ago. One IP phone at my remote home office that has worked fine for several years.

About 2-3 weeks ago, I virtualized our Avaya Voicemail Pro and IPO management computer over to VMWare. It went well, and all has been fine... or so I thought.

I returned from vacation to find that on Monday, I can no longer log into my IP phone at my home office as x128.

While I was away, however, Time Warner had to re-run our fiber for our phones and internet, but everything has been fine everywhere else, but my phone. (Internet, P2P fiber LAN between stores, credit card processing, all other apps, etc).

It's default extension is 371, and that works fine, however, when I try to log into it as ext 128, which is what I normally use, it just beeps as if it's logging in, then returns to x371.

I cannot log in as any other extension on it, either.

I'm not sure if I broke something when I virtualized it or not, but cannot figure it out.

Any suggestions would be great.

Thanks in advance.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:57 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.