Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2019, 12:44 PM
rhoehn rhoehn is offline
Member
 
Join Date: Mar 2019
Posts: 3
rhoehn has 10 reputation points
Default Adding SIP phone to SM, blank requests

I'm pretty new to SIP and trying to get a SIP phone set up as an endpoint to our CM via session manager 7. The phone is a polycom VVX. I believe i've configured everything correctly, i've been going by the following article: https://www.devconnectprogram.com/fi...6-e59382467d6b


However, no matter how many things I change around in the phone, all I get are blank messages when using traceSM such as the following. There are no details inside of the messages. Any ideas?

15:36:44.467 |---------->| | | (T27)
15:38:09.976 |---------->| | | (T28)
15:39:18.975 |---------->| | | (T30)
15:40:28.975 |---------->| | | (T32)
15:41:34.975 |---------->| | | (T33)
15:42:55.975 |---------->| | | (T35)
15:44:21.974 |---------->| | | (T36)
Reply With Quote
  #2  
Old 03-18-2019, 10:41 AM
rhoehn rhoehn is offline
Member
 
Join Date: Mar 2019
Posts: 3
rhoehn has 10 reputation points
Default

It appears that no matter what changes I made the phone would not reflect them. I ended up resetting the phone to default values and started over. I am now seeing an attempt to register.
Reply With Quote
  #3  
Old 03-18-2019, 10:46 AM
rhoehn rhoehn is offline
Member
 
Join Date: Mar 2019
Posts: 3
rhoehn has 10 reputation points
Default

It appears that no matter what changes I made the phone would not reflect them. I ended up resetting the phone to default values and started over. I am now seeing an attempt to register.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:49 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.