Avaya Support Forums  

Go Back   Avaya Support Forums > Enterprise PBX Communications Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-28-2012, 09:28 AM
zmather zmather is offline
Member
 
Join Date: Jul 2011
Location: Colorado Springs, CO
Posts: 5
zmather has 10 reputation points
Default Caller ID not displaying for 1 trunk

I have one of my sites that doesn't seem to be receiving Caller ID from the main core and vice versa. All other sites send and receive from the core just fine. I've been pouring through config files looking for the culprit but thus far haven't found anything.

I've checked the trunk group on both ends and the 'Send Calling Number' is stroked 'y' in both places. The 'isdn public-unknown-numbering' is configured correctly (from what I can tell) and given the other sites have no issues, I wasn't thinking it was there anyway. I've gone through some stations and checked the 'Per Station CPN' and they are stroked with a 'y'. Even 'display sys-param cust-options' has the 'Analog Trunk Incoming ID' stroked to a 'y'.

What am I missing? Is there another place this could be hiding? Is it a configuration with our T1 (CenturyLink) that I need to ask them about?

Looking for any and all help. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:28 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.