Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-20-2017, 01:18 PM
rodri332 rodri332 is offline
Hot Shot
 
Join Date: Apr 2014
Posts: 13
rodri332 has 10 reputation points
Default HMS 400 can not be connected to CM 7.1

Hi,
Actually, we have a HMS 400 release 3.0 connected to a CS1000 release 7.65. We need to migrate to a CM Release 7.1 but it didn't work, not even after making the setting procedure according to the document Avaya "NN42350-302_01.02_HMS400_SolutionIntegrationGuideForCommun icationManager6.0_Rel3", so that means that the HMS coudn't connect to the CM.
In the PBXI communication monitor of the HMS400 says "Not connected" and SIP trunk of CM is in service.
Could someone please set up a HMS400 with a CM?
Could you help me with this configuration?
Thank you very much for your help!!
Regards!!
Reply With Quote
  #2  
Old 11-24-2017, 06:30 AM
rodri332 rodri332 is offline
Hot Shot
 
Join Date: Apr 2014
Posts: 13
rodri332 has 10 reputation points
Default

Hi,

Has anyone ever worked on the integration between the hms 400 and CM?

Does any configuration template to share about it?

Thank you for your help

Regards
Reply With Quote
  #3  
Old 11-30-2017, 09:19 AM
hill23 hill23 is offline
Hot Shot
 
Join Date: Nov 2011
Posts: 15
hill23 has 10 reputation points
Default

According to the Product Compatibility Matrix, HMS 400 is only compatible with CM versions 6.0.1, 6.2, 6.2.4 & 6.3. However that said, a question has been asked of Avaya support is it compatible, and the answer was:-
Yes, HMS400 R3 is compatible with CM 6 and later, which includes CM 7.

I have no experience of HMS 400 working to CM, so would suggest you open a case with Avaya if you can't get it to work.

Paul.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:07 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.