Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-25-2018, 02:45 AM
mqatatsheh mqatatsheh is offline
Brainiac
 
Join Date: Dec 2012
Posts: 67
mqatatsheh has 10 reputation points
Default Avaya One-x Mobile partially connected from outside

Hi ,,,

Need Help from the following case:

IPO and Application Server Rls 11

The IPO SIP Domain : ipo.masafat.jo
The XMPP Domain: msft-ipo.masafat.jo

The SRV and A Record configured in Private and Public Domain
The Firewall/NAT firewall Configured as document
The Ports set in Manager: UDP: 5060, TCP:5080, TLS:5081
Put the Public IP on the Network Topolgy, and firewall tyoe:Unknown

through wifi, the one-x is working
from wan, fully connected when the voip mode is not always, when set the voip mode to always down to partially connected.
the customer trace the traffic on firwall told me that when application request port 8443 after firewall there is no replay from IPO and one-x portal side.

have you any idea from where can i start to troubleshoot this issues ?

Thanks
Reply With Quote
  #2  
Old 01-02-2019, 02:01 AM
mqatatsheh mqatatsheh is offline
Brainiac
 
Join Date: Dec 2012
Posts: 67
mqatatsheh has 10 reputation points
Default

I would like to Explain it again:

I'm running Avaya IP Office 11. I'm trying to get One-X working with VoIP. I installed the app on my phone, and it works fine on the local network. When I go off-site, the app says "VoIP is partially connected.
Looking at the Wireshark Trace, I do not see any 5060 (SIP) attempts. Looking at the Firewall packet sniffing I do not see and 5060 SIP) attempts. I temporarily removed all port/IP restrictions from my firewall to the One-X server, but it still wasn't working.
This is my topology
172.16.40.99 is my ipo 500 box (Reolves ipo.masafat.com)
172.16.40.97 is my one x portal server (Resolves msft-ipo.masafat.jo)
I have already create fqdn on my dns server, both of those DNS entries resolve to a public IP. The public IP NAT internal One-X Portal Server IP local IP my phone use the one x server Domain name.
from off-site, Using a browser,
https://[Public- IP-ADDRESS]:8444/rest/my/im-info
https://[Public- IP-ADDRESS]:8444/rest/my/sip-info
I can access and see user information.

So it seems like the Avaya system itself is blocking the external connections. Any ideas? Does anybody have any idea about it?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:04 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.