Avaya Support Forums  

Go Back   Avaya Support Forums > Enterprise PBX Communications Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2012, 05:01 AM
bnachef bnachef is offline
Aspiring Member
 
Join Date: Aug 2012
Posts: 1
bnachef has 10 reputation points
Default Problem with CLID on a BCM 50 6.0 (PRI)

I have a problem with Call Display on a system. It is a BCM 50 6.0 with 1140E phones and a partial PRI.

A call is answered at reception, and caller id is present at all times, then the call is transferred to a user. If the Forward to VMail is not activated at the user's phone, everything works fine, but if the Forward to VMail feature is activated on the set, the user checks to see who’s gone to his/her Mailbox and decides whether it is an important call to interrupt it or not. The receptionist sees the caller id all the time, but the problem is that 20% of the time when the receptionist transfers the call to a user's phone, the user sees reception trying to call, while 80% of the time, it shows the caller id of the outside caller.

It is not a matter of being fast to transfer the call or not. It is not a matter of whether caller id is there or not, I tried it extensively for 2 days, and it was very consistent: 80% of the time it shows the Caller id (I was trying from my cell phone)and that’s fine, but 20% of the time it shows the receptionist trying to call and not the outside caller. And this is not acceptable to the client as he needs to screen his call all the time. Why is it behaving this way? I need to find a solution.

Yesterday, I installed the latest patches on the BCM 50 6.0, and I had the same problem. Any idea? Thanks.
Reply With Quote
  #2  
Old 08-13-2012, 01:45 AM
sedge sedge is offline
Hot Shot
.
 
Join Date: Apr 2010
Posts: 23
sedge has 10 reputation points
Default

That's an "interesting" problem which I think would take a review of the config and logs.
As such I could only suggest to raise a Service Request with Avaya so the problem can be investigated.

Regards

Steve
Reply With Quote
  #3  
Old 09-14-2012, 10:00 AM
paulgilmore paulgilmore is offline
Aspiring Member
 
Join Date: Nov 2011
Posts: 2
paulgilmore has 10 reputation points
Default

Just taking a stab here and wonder if this helps...
Do you have Caller ID turned on in the mailbox setting?
I.e. does the user hear a tone over their speaker when a caller is dumped to the mailbox?.
1 Login to your voice mailbox.
2 Press ADMIN or 8.
3 Press GREET or 2.
4 Press CFWD or 3.
5 Press YES or 1 to have your calls go to CallPilot without ringing at your phone or press NO or 2 to have calls ring at your set.
5 Press CHNG or 1 to turn Call Display on or off.
6 Press RLS to end the session.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:12 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.