Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-19-2013, 07:59 AM
marta2 marta2 is offline
Member
 
Join Date: Dec 2013
Posts: 5
marta2 has 10 reputation points
Default Elite Multichannel. License Director

I have problem with License Director in Elite Multichannel.
I deploy Elite Multichannel OVA file emc-6.3.0-e50-00.ova.
I install license files on System Manager's WebLM.
System Manager - SM-6.3.2.0.632023-e50-00_OVF10.ova with patches System_Manager_6.3.4_r3401830.bin, System_Manager_6.3.4_Patch1_r3401904.bin.

License Director not found license.
String from log file ASLicenseDirector.log:
Dec 19 09:16:34 sr-ens-ccem ASLicenseDirector[3896]: +04:00 2013 154 1 .cce | 0 Info [3832] [T 15] failed to get product from WEBLM server - will retry

I set WebLM Server URL = https://weblm:52233/WebLM/LicenseServer
where 'weblm' - short name of System Manager (I write it in windows\system32\drivers\ets\hosts)
I try set WebLM Server URL = https://10.14.249.21:52233/WebLM/LicenseServer
where 10.14.249.21 - ip address of System Manager
I try specify FDQN System Manager in WebLM Server URL. Same result.
I can open all variants of WebLM Server URL in Internet Explorer.

Installed license:
CALL_CENTER_ELITE_MULTICHANNEL
VALUE_CCM_VOICE 20
VALUE_CCM_CRM 1
VALUE_CCM_MULTICHANNEL 20

Elite Multichannel system has no alarms. Just in log file ASXMLSvc.log where are many strings like
Dec 18 23:59:56 sr-ens-ccem AXMLServer[2980]: +04:00 2013 973 1 .cce | 0 Major [3192] OnLicenseError was called with ReasonCode=4,ReasonText=There is no license entered for the application specified., connect retry count 0.

I do not know what to do next, may be I have forgotten some settings?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:45 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.