Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2018, 03:54 AM
pinnem pinnem is offline
Aspiring Member
 
Join Date: May 2018
Posts: 2
pinnem has 10 reputation points
Default J129 How to enable Web Server UI

Hi,
I am trying to access the Web Server UI that is supposed to be available with R2.0 firmware on a J129, however nowhere can I find the option to set the Web Server to On admin as stated in the J100 Series Install and Admin for R2.0 document. Has anyone succeeded getting access to the Phone's web UI and if so, how?
Thanks
Reply With Quote
  #2  
Old 06-20-2018, 05:50 AM
pinnem pinnem is offline
Aspiring Member
 
Join Date: May 2018
Posts: 2
pinnem has 10 reputation points
Solution Confirmed Solved

Finally found that new options needed to be added to 46xxsettings.txt file first.
Now done and working.
Reply With Quote
  #3  
Old 06-26-2018, 07:28 AM
rvandenb rvandenb is offline
Member
 
Join Date: Jan 2011
Posts: 6
rvandenb has 10 reputation points
Default

Please share which settings you have added
Reply With Quote
  #4  
Old 06-29-2018, 03:48 PM
hlumbr hlumbr is offline
Aspiring Member
 
Join Date: Feb 2016
Posts: 1
hlumbr has 10 reputation points
Cool add in J100settings.txt

add this lines in the j100.txt file

SET ENABLE_WEBSERVER 1
SET WEBSERVER_ON_HTTP 1



remember that this feature is only available for firmware FW_S_J129_R2_0_0_0_45
Reply With Quote
Reply

Tags
j129, web ui

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:25 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.