Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-28-2012, 04:23 PM
mayler mayler is offline
Hot Shot
 
Join Date: Jul 2011
Posts: 23
mayler has 10 reputation points
Default ERS4524GT Stack SW: 5.6.0 Traffic Loss

Experiencing some strange traffic loss after upgrading from 5.3 to 5.6.0 on Sunday. ever sense the upgrade users are experiencing intermittent traffic loss through links in the DMLT.

I've disabled a link in each DMLT and it seems as if the loss has stopped. We're experiencing this at two different locations, similar configurations. Reading through the release notes, there are lots of improvements to the stack, forwarding database, among others, but I wonder if this is a software issue.

I've opened a ticket with Avaya and am waiting on a call back. Anyone else have a similar configuration/software mix?
Reply With Quote
  #2  
Old 02-28-2012, 11:39 PM
rameshng rameshng is offline
Brainiac
 
Join Date: Oct 2011
Location: Bangalore, India
Posts: 89
rameshng has 16 reputation pointsrameshng has 16 reputation points
Default

Hey!! I was about to say to you. Please do not upgrade to 5.5 or 5.6. Please restrict yourself as 5.4. We have got a feedback from Avaya TAC that 5.5 and 5.6 has existing problems. Please downgrade to 5.4.
Reply With Quote
  #3  
Old 03-01-2012, 03:54 PM
mayler mayler is offline
Hot Shot
 
Join Date: Jul 2011
Posts: 23
mayler has 10 reputation points
Default

Thanks for the information. We installed 5.6.0 on several switches and stacks (about 15) and we're only having problems with one stack. I'll see what Avaya says and give them some time to figure it out. We'll have to upgrade eventually.
Reply With Quote
  #4  
Old 03-26-2012, 02:56 AM
dliqui dliqui is offline
Aspiring Member
 
Join Date: Mar 2012
Posts: 1
dliqui has 10 reputation points
Default Nortel 4524Gt Traffic Loss

Hi Guys;

I have a Nortel Stack Switch with two 4524GT units linked to HP Procurve Blade Switch with a LACP link. The STP (MSTP) is enabled. Sometimes I´am loosing the communication between Procurve and Nortel Stack. It seems we are experiencing BPDU lost frames between two switches and we suffer a isolation issue and traffic drop.

After rebooting the switches the traffic loss is solved and the operation works fine. I have installed v5.6.0.009 software in the Nortel stack.

Do you know if this could be a traffic loss relatad problem???

Thanks in advance
Reply With Quote
  #5  
Old 04-19-2012, 12:47 AM
mneumann mneumann is offline
Hot Shot
 
Join Date: Aug 2010
Posts: 16
mneumann has 10 reputation points
Arrow

Btw - on DMLT/LACP or any other type of LAG-Links is any type STP set to disable.
Reply With Quote
  #6  
Old 08-30-2012, 02:58 PM
semert semert is offline
Member
.
 
Join Date: Apr 2012
Posts: 3
semert has 10 reputation points
Default 5.6.1

After seeing this message thread, we did some asking around with other customers and the Avaya premium support group. 5.6.1.052 - 5.6.1.053s was released on May 30, 2012 after the comments in this thread. Checked with other customers and checked with premium support, and there are no reports of slowdowns that we were able to find. If anyone does have something, be sure to open a case and report it.
Reply With Quote
  #7  
Old 08-31-2012, 12:47 AM
sidneyd sidneyd is offline
Hot Shot
.
 
Join Date: Aug 2012
Posts: 17
sidneyd has 11 reputation points
Default

Quote:
Originally Posted by rameshng View Post
Hey!! I was about to say to you. Please do not upgrade to 5.5 or 5.6. Please restrict yourself as 5.4. We have got a feedback from Avaya TAC that 5.5 and 5.6 has existing problems. Please downgrade to 5.4.
As Product Manager for the ERS 4000 series products, there is no reason why the TAC should be advising against upgrading to release 5.5. or 5.6.

If you are going to upgrade, then always check out the release notes for any known issues or resolved issues and always check for the latest service pack (maintenance release), which for 5.6 is 5.6.1.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:29 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.