Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-07-2012, 07:38 AM
hedgesd hedgesd is offline
Member
 
Join Date: Aug 2012
Posts: 4
hedgesd has 10 reputation points
Default AAAD multiple users sharing same PC

Have a problem with AAAD where multiple agents share the same pc.

Agent 1 logs into windows and installs AAAD for the first time ever on that PC
Can log into AAAD once installed without a problem

Agent 1 logs out of AAAD and logs off pc
Agent 2 logs into windows and installs AAAD for the first time for them on that pc
Tries to log into AAAD but gets an error saying it cant contact the CCMM server

In this instance, the CCMM server is co-res and they have just pulled down the install files from it.

Agent 2 logs off windows and agent 1 logs in again
Agent 1 runs AAAD and logs in without problems

Tried this on windows 7 and windows xp.

The AACC install is 6.2 SP6 + patches.

Tried it on several pc's and it seems to be only the person who installs it for the first time ever on the pc itself can actually use it.

Any ideas ?
Reply With Quote
  #2  
Old 09-07-2012, 02:59 PM
bbcom bbcom is offline
Hot Shot
 
Join Date: Apr 2012
Posts: 13
bbcom has 10 reputation points
Default

Agent Desktop as I'm sure you noticed install under the user's profile so one install hosing another is little strange. Are users rebooting the pc between uses? Agent Desktop will leave a couple processes running in the background like sparkemulator. I'd verify no processs are running from "avaya" before you have the second user download and install.
Reply With Quote
  #3  
Old 09-08-2012, 12:30 AM
stphnwd's Avatar
stphnwd stphnwd is offline
Brainiac
.
 
Join Date: Jan 2011
Location: USA
Posts: 52
stphnwd has 10 reputation points
Default

For agent #2 have you checked the AAAD logs. This should give an idea of what is going on.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:53 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.