Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-17-2013, 07:16 AM
jlrusso jlrusso is offline
Aspiring Member
 
Join Date: Apr 2013
Posts: 1
jlrusso has 10 reputation points
Default No MWI light when logged in as agent

Hi! I am form the old Audix days where if you add the agent ID as a secondary extension in Audix, the MWI light works whether or not the agent is logged in or not.

In MM, I am unable to achieve the same results. I have added the agent ID as the secondary extension. But the MWI light only comes on when the agent logs off the phone. As soon as an agent logs on, the light disappears until they log back off.

I have changed the voicemail box to have the agent id as the primary and the station as a secondary, but this works the opposite way. The MWI light only shows if there is an agent logged in.

How do I get this MWI light to stay on no matter if there is an agent logged in or not, just like the Audix system used to do.

My MM version is 5.2 and we are using a SIP trunk between CM and the MM system with an SES server in between.
Reply With Quote
  #2  
Old 05-22-2013, 01:30 AM
zpiao zpiao is offline
Hot Shot
.
 
Join Date: Oct 2011
Posts: 18
zpiao has 10 reputation points
Default

Hi, I have 2 phones. one phone is using Audix system and another phone is using MM for voice mail .
Audix : once I logon the desk phone using my agent id , then the light will be on if there is any new messages .
MM: I am using my station number as the primary ext for my mailbox . so if there is any new messages the light will be on .

MM works for your 2nd scenario . we need to consider whether let voicemail box number associated with which number . either extension or agent id. if we put agent id as the primary number for the mailbox , then of course the light will be only turned on when agent logs on if there is any new voice mail . if we put station number as primary number for the voice mail box , then it will turn on the station's light if there is new message .
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:42 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.