Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2013, 02:21 PM
rromanonutel rromanonutel is offline
Aspiring Member
 
Join Date: Jun 2010
Posts: 2
rromanonutel has 10 reputation points
Default IP Office 8.1.67 Internal auto answer on SCN

On 9508 phones but test here in the office it seem like the issue is with all phones. Seem that in one direction on the SCN a user calls someone in another node and the target user hears the 3 beeps for auto intercom. But a call in the other direction does not produce the 3 beeps. This is clearly a bug. Has anyone else experienced this?

I don't understand what makes one end of the SCN different than the other to get or not get the beeps. Any ideas? I don't see it in caveats.
Reply With Quote
  #2  
Old 04-26-2013, 09:14 AM
rromanonutel rromanonutel is offline
Aspiring Member
 
Join Date: Jun 2010
Posts: 2
rromanonutel has 10 reputation points
Default

Looks like with more testing its specific to 500 V2. On our test systems one is a 500 another is a V2. Intercom calls to the V2 does not produce the beeps but intercom calls to the V1 do produce the beeps.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:05 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.