Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2012, 09:43 AM
claytorh claytorh is offline
Aspiring Member
 
Join Date: May 2012
Posts: 1
claytorh has 10 reputation points
Default Random Beep tone during Agents Phone calls

HELP with random beep on phone call

hopefully someone can shed some light here. Alot of our call center agents have a random beep in there ear while they are talking on the phone to customers. like someone pressed a button on the dial pad ..but it happens alot and i have tried list trace, i swaped out phones, changed ports, etc etc.. and no its not headset releated , or serve observe tones they are all off. has anyone had this issue?

We have just upgraded to CM 6.1, SessMgr 6.x and VP 5.1.

We're using a single CM in our data center where the calls terminate as TDM on 2 DS3's in 2 Mediant 3000 (M3K) gateways and are converted to SIP into the core. The calls 100% hit the VP IVR also in the data center and then opt out to agents that sit across the AT&T MPLS (AVPN) WAN as G.729 to one of 4 call centers. There is a set of G650 port networks in the data center and each call center location also have several G650 port networks where the the call is converted back to TDM and delivered to agents sitting on digitial sets, primarilty 2420's.


I have a ticket open. but i thought i would throw this out here if someone had this issue before and fixed the issue!
Reply With Quote
  #2  
Old 03-15-2013, 12:47 PM
lparke lparke is offline
Aspiring Member
 
Join Date: Mar 2013
Posts: 1
lparke has 10 reputation points
Default

Is there a root cause or fix for this? We are experiencing this as well. The caller does not hear the beep, only the agent. The beep occurs randomly - sometimes almost 2 minutes into the call. It's not on every call. Recording equipment does not pick up the beep, only a period of silence. It is not the headset. Wave files were loaded on the M3K trunks (SIP) so they are not generating the tone. Agents say the beep sounds like someone pressed a button on the phone mid-conversation. We turned off redirect notification on a station without success of eliminating the beeping.
Reply With Quote
  #3  
Old 11-02-2013, 08:44 AM
evertw evertw is offline
Aspiring Member
 
Join Date: Nov 2011
Posts: 2
evertw has 10 reputation points
Default Update

What was the root cause of the issue? We have a customer facing the same issue?
Reply With Quote
  #4  
Old 11-06-2013, 12:35 PM
carlol carlol is offline
Aspiring Member
 
Join Date: Nov 2013
Posts: 1
carlol has 10 reputation points
Default

Does someone found a solution for this issue? Agents here are facing the same beep but it's heard by callers too.

There is a H323 trunk between ACM 5.2.1 and ACM 6.2. Call arrives in ACM 5 through DIOD trunks then are redirected to ACM 6 through H323 trunk.

Thanks,

Luiz
Reply With Quote
  #5  
Old 12-20-2013, 09:50 AM
scott170 scott170 is offline
Aspiring Member
 
Join Date: Dec 2013
Posts: 1
scott170 has 10 reputation points
Default Same issue here...

Recently upgraded to CM 6.2, now we have phones that beep during calls. Jumps around to different phones, but seems to be around an 8-10 second interval beep.
Reply With Quote
  #6  
Old 12-26-2013, 07:35 AM
dzamor dzamor is offline
Aspiring Member
 
Join Date: Dec 2013
Posts: 1
dzamor has 10 reputation points
Default

If they are callmaster sets you need to disable recording. Press select mute 73 to status. * and # to save.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:46 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.