Avaya Support Forums  

Go Back   Avaya Support Forums > Enterprise PBX Communications Systems

Thread Tools Search this Thread Display Modes
Old 08-16-2012, 09:41 AM
jestrella18 jestrella18 is offline
Join Date: Dec 2011
Posts: 4
jestrella18 has 10 reputation points
Default Avaya S8500 incoming calls have slow busy signal

Solved. thanks



Please delete

Last edited by jestrella18; 08-16-2012 at 10:28 AM. Reason: resolution
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 10:04 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.