Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2011, 06:01 AM
brashera brashera is offline
Aspiring Member
 
Join Date: Jan 2011
Posts: 2
brashera has 10 reputation points
Default BCM50 Key codes won't load

I have a BCM50 with Rls 6 s/w. When we try to load the key codes, we get an invalid key code error. We have tryied re downloading the file, but same results. I went to the ESPL site and loaded the 2 patches, SU3 and a core tele. path.. still same results. Any ideas what I am missing? THX We are using element mgr 60.0.0 , which best I can tell is the latest and greatest.
Reply With Quote
  #2  
Old 01-31-2011, 07:11 PM
sedge sedge is offline
Member
.
 
Join Date: Apr 2010
Posts: 8
sedge has 10 reputation points
Default

Hi

To determine why the license file is being considered as invalid we would require the system ID and the status of the BCM. When I say status, I mean has it been supplied new as a R6.0 or has it been upgraded? If upgraded, from what version?

For a faster resolution I would suggest raising a support ticket.

Cheers

Steve
Reply With Quote
  #3  
Old 02-02-2011, 05:24 AM
brashera brashera is offline
Aspiring Member
 
Join Date: Jan 2011
Posts: 2
brashera has 10 reputation points
Default

THX, it was new out of the box with 6.0. I have had a ticket in since Friday. They sent me a new file this morning... haven't tried it yet, will go to customer site this am and try. They said the hash values didn't match, had to get them from BCM and send to KRS..
Reply With Quote
  #4  
Old 04-06-2012, 09:34 AM
sams1 sams1 is offline
Aspiring Member
 
Join Date: Oct 2011
Posts: 1
sams1 has 10 reputation points
Default keycodes

why can't I get to keycodes for a bcm50
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:57 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.